pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: postgres versioning

Actually, there is probably no issue with pkgin.
pkgin -f update cured the symptoms.
Sometimes in the history of pkgsrc, in 2009, perl must
have been depending on postgresql82 and this was recorded in the
pkgin database.
So, just a combination of my inexperience with pkgin and some
perverse dependency holding in a past version of pkgsrc.
From: Greg Troxel <>
Subject: Re: postgres versioning
Date: Thu, 21 Jan 2010 08:43:01 -0500

>   somebody knows why 
>   #pkgin upgrade
>   insists to upgrade my postgresql84-* with postgresql82*?
>   This happens both with repositories 2009-Q3 and 2009-Q4.
> No, but if it's doing that automatically it's a bug and you should bring
> it up with the pkgin maintainer.

Home | Main Index | Thread Index | Old Index