pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Error installing Google-Earth

On Thu, 21 Jan 2010, Greg Troxel wrote:

> Problems with wip should be addressed on the wip users list, not 
> pkgsrc-users.

The subject line is wrong. Appears to be a problem with:

=> Verifying reinstall for ../../emulators/suse100_glx
=> Bootstrap dependency digest>=20010302: found digest-20080510
=> Fetching xorg-x11-Mesa-6.8.2-100.13.i586.rpm

But the master sites have:

xorg-x11-Mesa-6.8.2-100.i586.rpm        12-Sep-2005 16:42       
xorg-x11-Mesa-devel-6.8.2-100.i586.rpm  12-Sep-2005 16:42       


xorg-x11-Mesa-6.8.2-100.x86_64.rpm              12-Sep-2005
xorg-x11-Mesa-32bit-6.8.2-100.x86_64.rpm        12-Sep-2005 
xorg-x11-Mesa-devel-6.8.2-100.x86_64.rpm        12-Sep-2005 
xorg-x11-Mesa-devel-32bit-6.8.2-100.x86_64.rpm  12-Sep-2005 
xorg-x11-Mesa-devel-static-6.8.2-100.x86_64.rpm 12-Sep-2005

(no ".13.")

Home | Main Index | Thread Index | Old Index