pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Removing old and broken and/or insecure packages

On Fri, Jan 15, 2010 at 11:07:45PM +0100, Rhialto wrote:
> On Thu 14 Jan 2010 at 01:33:25 +0000, Thomas Adam wrote:
> > Just out of interest -- hasn't this version of XMMS fallen from grace with
> > developers in favour of audacious?
> Just compiled it, looks very similar to Xmms. Spews error messages like
> (audacious:17090): GdkPixbuf-CRITICAL **: gdk_pixbuf_copy_area:
> assertion `dest_x >= 0 && dest_x + width <= dest_pixbuf->width' failed
> and doesn't update the playing time display on the first file I tried.
> Horrible clicks/noise when pausing/unpausing. Refuses to seek properly.
> Doesn't terminate properly. Either this is general, or it managed to get
> royally confused by this particular random file. I tried it in xmms and
> it played it fine.

This sounds more like a general problem of something grabbing the XServer,
distoring the sound, etc.  I did also look at this to make sure I was
giving out the proper advice -- everything you've said here never happened
for me at all; played my music just fine.

-- Thomas Adam

"It was the cruelest game I've ever played and it's played inside my head."
-- "Hush The Warmth", Gorky's Zygotic Mynci.

Home | Main Index | Thread Index | Old Index