pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: libltdl fails to build

In message <>
        on Fri, 18 Dec 2009 09:54:10 +0100,
        Joerg Sonnenberger <> wrote:
> On Thu, Dec 17, 2009 at 07:56:31PM -0500, Greg Troxel wrote:
>> I updated to libtool-base-2.2.6bnb1 and then tried to build libltdl,
>> which failed.  wip/postgresql-postgis also failed.
> See the update thread for a patch.
I have the same problem as Greg's with latest source tree.

NetBSD current 5.99.22 is OK, but not NetBSD 5.0_STABLE.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index