pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Alacarte does not start

On Sun, 06 Dec 2009 17:27:19 +0900, David DEMELIER 
<> wrote:

line 42, in __loadMenus
    self.applications.tree.sort_key = gmenu.SORT_DISPLAY_NAME
AttributeError: 'module' object has no attribute 'SORT_DISPLAY_NAME'

x11/alacarte already contains:
BUILDLINK_API_DEPENDS.gnome-menus+=     gnome-menus>=2.27.92

x11/py-gnome-menus is still 2.26.1.
Should It be switched to GNOME-2.28 (and alacarte should require it)?

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index