pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CUPS clean up

On Fri, Dec 04, 2009 at 03:45:54PM +0900, OBATA Akio wrote:
> Hi, I want to commit the attached patch, if no objection, no breakage of some 
> function.
> * exactly disable python and java support same as perl and php
> * pdftops filter is installed unconditionally, so change 
> * xpdf does not install pdftops tool anymore and using it came from 
> poppler-utils.
>   so deprecate xpdf option and suggest poppler option instead.
> * change gs option to ghostscript from option.description.
> * exactly select "gs" or "pdftops" and tell its path to configure script.
> * no need to buildlink to ghostscript, just using 'gs', so add it USE_TOOLS.
> * exactly disable gssapi support with "-kerberos" option.

Looks good to me.

Home | Main Index | Thread Index | Old Index