pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: trouble with imake on Linux (RHEL-5.4)

On Wed, Nov 25, 2009 at 03:38:29PM -0500, Mikhail T. wrote:
> I'm trying to build editors/lyx and it is failing to build the
> pre-requisite graphics/xpm:

First of all, please test the libXpm I send a while ago. E.g.

Second, if you want to use imake using packages and still use the native
X11, you have to install the Redhat imake and xorg-cf-files packages.


Home | Main Index | Thread Index | Old Index