pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: print/ghostscript6 and print/ghostscript-esp removal

Joerg Sonnenberger <> writes:

> unless someone is willing to actually fix the build issues of ghostscript6
> and ghostscript-esp AND demonstrate why they are still needed, I will
> remove them in two weeks.

Not saying you are wrong, but it would be good to give a PR pointer or
description of what's wrong, and/or a quick summary of why you think no one
should want them.

I think the points are

  ghostscript-esp is superceded by ghostscript with options cups

  ghostscript6 is ancient, and ghostscript 8.70 is now GPL, so the GPL
  vs other license issue is not relevant

if those arguments are correct, then it would be reasonable to remove
them even if they weren't broken.

Attachment: pgp1H0qRwfDj3.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index