pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: A more efficiet way to update packages.

> tcl-8.3 and tcl-8.4 are different major versions.

No, they aren't. There only be problems using a more recent version
if the package uses private tcl headers it shouldn't.

FWIW, the only remaining package which depends on tcl83 is lang/i2cb,
which some time ago I build and test against tcl 8.5
(version 8.5.2 is in wip).

I think is time for this package to go away.


Home | Main Index | Thread Index | Old Index