pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: removal of lyx-1.4.x, xforms version, and change pkgsrc directories

On Thu, Sep 24, 2009 at 07:57:00AM -0500, Jeremy C. Reed wrote:
> (Long ago, I updated lyx-qt to use LyX 1.5, but then I later saw a 
> separate lyx15 directory later.)
> The xforms frontend is not longer maintained by LyX.
> I'd like to remove the pkgsrc/editors/lyx-xforms and 
> pkgsrc/editors/lyx-qt directories.
> Then import pkgsrc/editors/lyx for 1.6.x.
> Later remove lyx15 if not used.
> Any comments? Anyone need lyx-xforms or lyx-1.4 or lyx-1.5?
> I can do this after the freeze. (Unless I am told this should be done 
> now.)

Sounds fine to me. Are there such major differences between 1.5
and 1.6 that we'd need two packages? If not, just remove lyx15 when
you add lyx-1.6.

Home | Main Index | Thread Index | Old Index