pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Adobe Flash Player

I grabbed a copy. How do I get pkgsrc to use this?

On Tue, Sep 22, 2009 at 9:40 AM, Tobias Nygren <> wrote:
On Mon, 21 Sep 2009 10:01:12 -0400
Chris Turkel <> wrote:

> The package multimedia/adobe-flash-player needs to be updated. It can't find
> any files to download. It connects, looks for the linux flashplayer tarball
> and fails to find. It gives up after going through all six or so locations
> it knows.

The problem is that we can't update to a newer version because it
requires glibc 2.4, which in turn requires support for thread local
storage. Our Linux binary emulation doesn't have support for TLS.
In addition, the flash license forbids us to redistribute the binary so
I guess the package will remain broken.

Grab a copy while you still can:

Home | Main Index | Thread Index | Old Index