pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: libpciaccess on DragonflyBSD 64

Mandacarú Cascavel wrote:
> I've had to change "DragonflyBSD-*-x86_64" for "DragonflyBSD-*-
> amd64" in Makefile in order to successfully build
> sysutils/libpciaccess. It's a dependency for installing xorg.

x86_64 vs amd64 topic isn't locked in DragonFly yet and is still under 

Hasso Tepper

Home | Main Index | Thread Index | Old Index