pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problem with rolling replace

On 16/09/2009 11:07 AM, OBATA Akio wrote:
On Wed, 16 Sep 2009 04:10:52 +0900, Paul Newhouse <> wrote:

Ok, thanks for the heads up.  Are the py25 packages not ready for zope,
zope not ready for py25 or ...?

Zope 2 support only python-2.4.
Zope 3.4 support python-2.5, but www/zope3 still 3.3.1.

Sorry, I neglected the later versions of zope but few people use the later versions due to slow porting of required features. I also assumed due to your current version of python you would be using the zope2.x package. I shouldn't assume :)


Home | Main Index | Thread Index | Old Index