pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: graphics/xsane build failure

On Fri, Sep 04, 2009 at 01:31:26AM +0700, Robert Elz wrote:
> I'm not sure if 1.0.20 is necessary for anything else, or whether it was
> just upgraded to that version "because it was newer", in the latter case
> maybe sane-backends could be reverted to the previous version

I think that is the way to go.

> I suspect the only real solution is to bitch and moan at the people who
> made sane-backends 1.0.20 incompatible with the previous version.

Yes, maybe add a call to complain into the sane-backends DESCR?


Home | Main Index | Thread Index | Old Index