pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: openssl breakage: apache2, kdelibs3, mutt-devel

On Tue, Aug 25, 2009 at 07:48:30AM +0200, Thomas Klausner wrote:
> On current/amd64, apache, mutt-devel and kdelibs3 fail with similar
> errors:

The "apache22" package has a fix for this.

> Is there a migration guide somewhere, or can someone tell me what the
> proper fix is?

Please have a look at Adam Ciarcinski's fixes which are used for
the "apache22" package before the bug got fixed upstream:

They illustrate how to fix this without breaking backwards compatibility
(at least not with NetBSD 5.0).

        Kind regards
Matthias Scheler                        

Home | Main Index | Thread Index | Old Index