pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

liblzma in both archivers/xz and archivers/lzmalib


both archivers/lzmalib and archivers/xz contain the files lib/liblzma.a
and lib/, but the two packages don't conflict with each other.
How should this be fixed?

BTW, I noticed this while trying to pkg_add the xz package; it failed
because the lzmalib package was already installed (as a dependency of
databases/tokyocabinet).  But while building and installing those
packages using `make package', pkgsrc did not notice the problem; the
later package just overwrote the conflicting files.  Is this expected

Regards, Jukka

This email fills a much-needed gap in the archives.

Home | Main Index | Thread Index | Old Index