pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/34694 gdb6 and autoconf both install [patch]

Thomas Klausner <> writes:

> On Thu, Jul 09, 2009 at 12:35:43PM +0300, Aleksey Cheusov wrote:
>> Can anybody apply the following patch?
>> It removes from devel/autoconf package.
> Why do you want to remove it there?
>> should also be removed from devel/gdb6
>> in order to remove future possible conflicts.
> I understand that you'd want to remove it there if it's the same file,
> to avoid the conflict.

If both upstream packages by default install the same file, has anyone
filed a bug with the upstream packages and found out what the consensus
is for which one should install it?

Attachment: pgpMBgzlUE0Gf.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index