pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

is pkg_rolling-replace -X still working?


In order to continue with upgrading my packages despite pkg/41790, I tried

$ pkg_rolling-replace -rsuv -X mail/mutt-devel

(and -X mutt-devel), but pkg_rolling-replace insists on rebuilding
that package. I am quite sure I was able to suppress packages from
building with this flag some time ago. Has this function been broken
in the meantime? Or am I missing something else, e.g. it does not work
(any more) with the other flags? mutt-devel is not a prerequisite for
any other of my packages.

Joern Clausen

Home | Main Index | Thread Index | Old Index