pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: subversion-base build problems

On Wednesday 2009-07-15 22:47 -0400, Chris Ross output:
>   I have pkgsrc-2009Q2 on a sparc64 netbsd-5 box.  When I try to build 
> subversion-base, it reports:
> ERROR: This package has set PKG_FAIL_REASON:
> ERROR: [] The following selected options are not  
> supported: apache22.
> *** Error code 1
>   I have a hard time believing there's actually an issue with apache  
> 2.2.x and subversion, so I'm wondering if I just have something  
> configured wrong.  Anyone have any suggestions?  Thanks.

You most likely have obsolete PKG_OPTIONS.subversion settings in
your /etc/mk.conf 
The apache support is, I believe, now separated into another package.


Home | Main Index | Thread Index | Old Index