pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

bootstraping on Linux


I'm tying to bootstrap on a Linux box. Almost everything want to build
gcc-2.95.3 first (even gcc3 wants it), but it fails to build:
/pkgsrc/lang/gcc/work/gcc-2.95.3/gcc/ch/decl.c: In function `start_struct':
/pkgsrc/lang/gcc/work/gcc-2.95.3/gcc/ch/decl.c:4451: error: argument "code"
doesn't match prototype
/pkgsrc/lang/gcc/work/gcc-2.95.3/gcc/ch/ch-tree.h:736: error: prototype

gcc-3.4.4 is avialble on the machine. Is there a way to bypass this
requirement? Or to fix the error above?

Emmanuel Dreyfus

Home | Main Index | Thread Index | Old Index