pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg_admin: syntax error in PKGSRC_ACCEPTABLE_LICENSES

On Mon, Jun 15, 2009 at 02:50:28PM +0200, Joerg Sonnenberger wrote:
> If you update pkg_install, you will get a more descriptive error. Check
> that ACCEPTABLE_LICENSES contains only lower case letters.

That's problematic -- we currently have libFoundation-license (for
devel/libFoundation). Please fix this somehow.

Home | Main Index | Thread Index | Old Index