pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

gtk2 now requires python

On Sun, Mar 15, 2009 at 06:01:36PM +0000, Jared D. McNeill wrote:
> Module Name:  pkgsrc
> Committed By: jmcneill
> Date:         Sun Mar 15 18:01:36 UTC 2009
> Modified Files:
>       pkgsrc/x11/gtk2: Makefile
> Log Message:
> gtk-builder-convert uses python; bump pkgrev

Hmm, that means that gtk2 requires now python due too just for this

Is that really an essential script for gtk which should suck in such
a dependency?


Home | Main Index | Thread Index | Old Index