pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: gtk2+ print problem

On Mon, 23 Feb 2009 11:05:40 +0200
Yorick Hardy <> wrote:

> I am not sure about the CUPS problem, but lpr is not enabled by
> default:

But that says the feature went in in 2.10; this behavior is new.  I'm
also seeing a lot of core dumps at start-up of evince.  
> You will need to add lpr to your gtk-print-backends (also to use CUPS
> lpr).
> Should pkgsrc change the defaults to file,cups,lpr for the cups
> option? (Apologies: patch against 2.14.4, I have not upgraded yet.)

                --Steve Bellovin,

Home | Main Index | Thread Index | Old Index