pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Unable to build python25-2.5.2nb4 on mipseb

Joerg Sonnenberger wrote:
On Sun, Feb 22, 2009 at 08:56:05PM -0500, Jared D. McNeill wrote:
=> Registering installation for python25-2.5.2nb4
pkg_admin: python25-2.5.2nb4: File `/usr/pkg/lib/python2.5/lib-dynload/' is in +CONTENTS but not on filesystem!

Try something like the attached patch.

  File "./", line 1150, in configure_ctypes
    execfile(ffi_configfile, globals(), fficonfig)
File "build/temp.netbsd-5.0_RC2-sgimips-2.5/libffi/", line 42, in <module>
    ffi_sources += ffi_platforms['MIPS']
KeyError: 'MIPS'
*** [sharedmods] Error code 1
1 error

make: stopped in /export/home/jmcneill/branches/pkgsrc/lang/python25/work/Python-2.5.2
*** Error code 2

Home | Main Index | Thread Index | Old Index