pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

PR pkg/34661 - Insufficient escaping causes ImageMagick "Magick++" files to not be installed

Hi Adam,

I thought about updating graphics/ImageMagick to the current version (6.4.7-10) and took a look who's the maintainer and took a look for open PR's (to avoid duplicated effort).

I've seen PR pkg/34661 - a serious/critical PR from 2006 - is still open and uncommented. What's about it? Should I handle it during the update or could it get closed?

Best regards and merry Christmas,

Home | Main Index | Thread Index | Old Index