pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: devel/libtool broken for 5.99.02 ? (fwd)

On 17 Nov 2008, at 5:10, Paul Goyette wrote:

(Resending with correct address for pkgsrc-users)

I'm getting the following errors when trying to install libtool. I've updated devel/libtool* but no help. From reading the Makefile, there's some special magic going on with this package, but I don't know what to do to fix things.

Any clues?

How old is your "pkgsrc"? My guess is your source are very old
and don't have the following commit:

        Kind regards

Matthias Scheler                 

Home | Main Index | Thread Index | Old Index