pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Bootstrap problem under Ubuntu Intrepid Ibex

On Sat, Nov 01, 2008 at 11:08:18AM -0800, Ian R. Justman wrote:
Ian R. Justman wrote:
I fixed this issue with the glibc 2.8 patch I found with some Googling, so this error does not come up anymore.

I am still experiencing the same problem when attempting to bootstrap
on Ubuntu 8.10:
gcc  -I. -I.  -U_FORTIFY_SOURCE -DHAVE_CONFIG_H -c glob.c
In file included from glob.c:12:
__glob13.c: In function ‘globextend’:
__glob13.c:836: error: ‘ARG_MAX’ undeclared (first use in this

Can anyone enlighten me as to what glibc 2.8 patch is required (unable
to find it on google).

Many thanks,

Home | Main Index | Thread Index | Old Index