pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: emacs not building

On Mon, Oct 27, 2008 at 01:40:09PM -0400, Steven M. Bellovin wrote:
> I'm unable to build emacs on NetBSD amd64-current.  It does build on
> i386-4.0, both using pkgsrc HEAD.

I've got the same problem, see PR pkg/39778.

I'm using the "emacs20" package as a work around.

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index