pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: irssi: Error detected by libpthread: Invalid mutex.

Jonathan Schleifer wrote:
> Am 27.10.2008 um 18:07 schrieb Adrian Portelli:
>> Ok, this looks like perl breakage.  Without irssi-perl it builds fine.
>> Please open a PR about this so it does not get lost.
> So it fails for you too if you enable perl support?

I didn't even bother with the CFLAGS etc. just using the irssi-perl
option was enough to break it.  Please put this detail in the PR.

> Thanks, that's what I wanted to know. I'll create a PR. Can I use the
> standard send-pr from NetBSD for pkgsrc?
> -- 
> Jonathan

Yup that's fine or use the web form if you wish.


Home | Main Index | Thread Index | Old Index