pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Disable pthread on Darwin-9.*-powerpc (Ruby bug #193)


Now, pkgsrc disable pthread for ruby18-base on Darwin-9.*-powerpc
due to Ruby bug #193.
It was added after updated to, but the bug report said
it was resolved in patch 22.

Is it still required on pkgsrc?

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index