pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

boost-headers - Segmentation fault (core dumped)

I am running NetBSD 4.0.1 Generic on an i386 box.

The build pf boost-headers fails with:

===> Installing for boost-headers-1.36.0
warning: Graph library does not contain optional GraphML reader.
note: to enable GraphML support, set EXPAT_INCLUDE and EXPAT_LIBPATH to the
note: directories containing the Expat headers and libraries, respectively.
warning: skipping optional Message Passing Interface (MPI) library.
note: to enable MPI support, add "using mpi ;" to user-config.jam.
note: to suppress this message, pass "--without-mpi" to bjam.
note: otherwise, you can safely ignore this message.
python: not found
WARNING: No python installation configured and autoconfiguration
         failed.  See
         for configuration instructions or pass --without-python to
         suppress this message and silently skip all Boost.Python targets
Building Boost.Regex with the optional Unicode/ICU support disabled.
Please refer to the Boost.Regex documentation for more information
(don't panic: this is a strictly optional feature).

[1]   Segmentation fault (core dumped) /usr/bin/env USE...
*** Error code 139

make: stopped in /usr/pkg/pkgsrc/devel/boost-headers
*** Error code 1

make: stopped in /usr/pkg/pkgsrc/devel/boost-headers
*** Error code 1

make: stopped in /usr/pkg/pkgsrc/devel/boost-headers
*** Error code 1

Any help would be appreciated.

Home | Main Index | Thread Index | Old Index