pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: bootstraping fails on Solaris 10 (newbie question)

 >>> /usr/include/netdb.h:329: error: previous declaration of 'gai_strerror' 
 >>> was here
 >>> *** Error code 1

 >> Right, missing library in the configure test. -lresolv or so?

> The following patch solves the problem.
Another problem is
===> Building for pax-20080110
-I/tmp/obj_pkgsrc.gcc/wrk/archivers/pax/work/libnbcompat -I. -I. -O -c ar_io.c
In file included from ar_io.c:111:
extern.h:174: error: syntax error before "u_int32_t"

Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index