pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

hunspell and curses dependency

hunspell in pkgsrc has:


The configure checks for tparm() but not used in src build.

I don't think hunspell should require ncurses package.

I was able to build fine using native curses (but manually set in config.h 
and added -lcurses because that configure script is bogus).

I didn't check upstreams latest release yet.

  Jeremy C. Reed

Home | Main Index | Thread Index | Old Index