pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: www/dansguardian needs removed www/squid

On Sat, 4 Oct 2008, Takahiro Kambe wrote:

In message <>
        on Sat, 04 Oct 2008 08:24:14 -0400,
        Greg Troxel <> wrote:

     DEPENDS+=       squid>=2.5:../../www/squid

thanks - fixed I think.
Now, it had better depends on squid27 instead of squid26.
I'll change it.

Please do not.

It does not require a specific proxy at all. I've removed the dependency entirely.


Home | Main Index | Thread Index | Old Index