pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: glib 2.18 instability


On Oct 3, 2008, at 11:11 AM, David Brownlee wrote:

        Read that as "Do you have exactly the same version of all
        packages on which gtk2 depends"

Huh? I had to update pretty much everything since I had to upgrade glib2, after that I updated all the graphics libraries as well.

        Does 'pkg_chk -Brn' report anything as out of date (note the -n ;)

Plenty, but nothing gtk2-related.

have fun

Home | Main Index | Thread Index | Old Index