pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

how to downgrade a ruby version from pkgsrc ?

Hi folks.

I had the necessity to downgrade from the current version (1.8.7) for
Ruby to ruby 1.8.6, I put:


in /etc/mk.conf   for forcing to the 1.8.6  it is correct ?


Francisco Valladolid H.
 -- - Jesus Christ follower.

Home | Main Index | Thread Index | Old Index