pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Package binaries for NetBSD/macppc 3.1_STABLE / pkgsrc-2008Q2


I've uploaded the new files in the results of a bulk rebuild of
pkgsrc-2008Q2 done on NetBSD/macppc 3.1_STABLE to

A total of 2.4GB of packages were uploaded.

It appears that in the previous round, I made a mistake when unpacking,
which has now been corrected (the new packages ended up in the powerpc/
subdirectory of 3.1-2008Q2...).  

The packages available in new versions or which are now available but
were mis-placed before are:

apache-2.0.63nb3, apache-2.2.9nb1, bind-9.4.2pl2, bind-9.5.0pl2,
chrony-1.23, drupal-5.9, instiki-0.9.2nb4, libxslt-1.1.24nb1,
newsx-1.6nb2, p5-Error-0.17015, phpmyadmin-, powerdns-2.9.21nb2,
python24-2.4.5nb2, roundup-1.1.2, rt-3.6.6nb3, ruby-,
ruby-mode-, ruby18-, ruby18-base-,
ruby18-curses-, ruby18-gdbm-, ruby18-readline-,
ruby18-tk-, scmgit-, scmgit-base-,
scmgit-docs-, and splitvt-1.6.6.

The packages available in new versions or which are now available but
were not before are:

R-2.7.0nb1, WordNet-3.0nb1, bitlbee-1.2.2, clamav-0.94,
ffmpeg-0.4.9pre1nb4, links-, links-gui-,
nessus-2.2.9, postfix-2.5.5, postfix-2.6.20080903, rt-3.6.7,
swfdec-0.2.2nb8, tiff-3.8.2nb4, vim-7.2.10, vim-gtk-7.2.10,
vim-gtk2-7.2.10, vim-lang-7.2.10, vim-motif-7.2.10, vim-share-7.2.10,
vim-xaw-7.2.10, and wireshark-1.0.3.

The source tree this was built from was updated Sep 8, 2008.

I'll continue re-updating and re-building on this branch for the
time being.

As indicated above, the build was done on a machine running NetBSD
3.1_STABLE, and most of these packages should be usable on newer
versions of the OS up to where we switched to gcc 4, and should also
be usable on 3.1 and probably on 3.0 as well.  For the packages which
are not architecture-specific (should be the vast majority), these
packages should also be usable on other powerpc ports.


- Håvard

Home | Main Index | Thread Index | Old Index