pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Various complaints (blender, R, texmacs) ;)

Vincent <> writes:

> 2. Most of the math/R packages (at least those I've tried to
> installed, like R-geoR) are totally outdated, to the point that
> they are fetchable no more, or new dependency are not correctly
> covered;

It would be better, if you provided more details at least.
And maybe you could handle some simple updates yourself.

> 3. Can someone update texmacs to the latest build. It is no more
> synchronized with maxima, so trying to open a maxima session
> under texmacs breaks the latter.

Doesn't Makefile revision 1.77 fix that?


Home | Main Index | Thread Index | Old Index