pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pidgin broken?

I just updated pkgsrc and ran pkg_rolling-replace -uv.  pidgin and
libpurple are now at 2.5.0.  I am trying to connect to two jabber
servers, jabberd 1.4.2 and a 2.1.23.  I get "XML Parse error" back from
the server.

I rolled back to libpurple and pidgin 2.4.3 with pkg_add -uf and it
works again.  I did not roll back any xml libraries or anything else.

My pkgsrc was updated from 9/14 1130UTC.

Attachment: pgpdh4bLARW7c.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index