pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: x11/gtk2 update to 2.14.1

On Sat, 06 Sep 2008 05:32:22 +0900, Juan RP <> wrote:

> Hey,
> here's the patch to update gtk2 to the latest stable version.

Since vesion 2.13.0, gail module is shipped as part of GTK+2.

Is it OK with following strategy?
1. Mark gtk2 as conflict with gail-[0-9]*
2. Remove include of gail/ from all packages
3. Recursive revision bump gail depended packages
4. Remove gail package
"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index