pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: deve/gtexinfo-4.12 fails under Linux (unprivileged)

> => Registering installation for gtexinfo-4.12
> => Checking file-check results for gtexinfo-4.12
> ERROR: ************************************************************
> ERROR: The following files are in /home/pkgsrc/pkg but not in the PLIST:
> ERROR:         /home/pkgsrc/pkg/share/man/man1/pdftexi2dvi.1
> ERROR:         /home/pkgsrc/pkg/share/man/man1/texi2pdf.1
> *** Error code 1

These should be added to the PLIST.

patch-aa should probably be removed and the two wrapper scripts also added 
to the PLIST.

A MESSAGE can be added to suggest installing print/teTeX3-bin or teTeX-bin 
package for PDF support (using pdftex or pdflatex). (Side note: I sure 
wish the package names and package directories had same name.)

But I see that patch-aa revision 1.14 in 2005 says that texi2pdf is ...

  [not installed by package to avoid conflicting with teTeX-bin]

I cc'd the committer of that. Is that still applicable?

I don't have texi2pdf installed with my teTeX-bin-3 installation.

Home | Main Index | Thread Index | Old Index