pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 3.0.0beta (BEA300_m2)


At Fri, 29 Aug 2008 03:37:10 +0900,
I wrote:
> I've updated the package to OOO300_m3.  Please try it.
> And I've added `java' option (it's disabled by default).
> I succeeded to build with NetBSD/i386-current + wip/jdk15.
> I'll try to add the option to misc/openoffice2.

Please replace --enable/disable-java with --with/without-java in

BTW, CVE-2008-3282 has already been fixed in OOO300_m3.

best regards.
 Kouichirou Hiratsuka

Home | Main Index | Thread Index | Old Index