pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: meta-pkgs/gnome fails for me on NetBSD 4.0/i386

On Dec 31,  3:02pm, Dan Engholm wrote:
} Subject: meta-pkgs/gnome fails for me on NetBSD 4.0/i386
} I am running stock NetBSD 4.0 with the standard XFree86 based X on a Xen 
} guest domain for my builds*.  The gnome meta package fails in the 
} wm/metacity dependent package.
} checking for METACITY... configure: error: Package requirements 
} (gtk+-2.0 >= 2.10.0 pango >= 1.2.0 gconf-2.0 >= 1.2.0 
} libstartup-notification-1.0 >= 0.7 xcomposite >= 0.2 xfixes xrender 
} xdamage xcursor) were not met:
} No package 'xdamage' found
} Consider adjusting the PKG_CONFIG_PATH environment variable if you
} installed software in a non-standard prefix.
} Alternatively, you may set the environment variables METACITY_CFLAGS
} and METACITY_LIBS to avoid the need to call pkg-config.
} See the pkg-config man page for more details.

     This is a known problem.  See:

}-- End of excerpt from Dan Engholm

Home | Main Index | Thread Index | Old Index