pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

python25 maturity

I am trying to build gramps 3 (not yet in pkgsrc) and it needs
python25. That installed fine, but py25-gtk conflicts with py24-gtk.

Is python 25 stable enough that I can just set my PYTHON_VERSION_DEFAULT
to 25, and rebuild all the stuff that depends on it, and have that work
(I use gnome....).

Home | Main Index | Thread Index | Old Index