pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

openoffice2-2.4.0 won't build on amd64

I'm trying to build openoffice2-2.4.0 from source on an amd64-current
machine.  It fails:

dmake has been successfully built

dmake copied to 
Checking module list
perl: _lwp_ctl: Invalid argument
dmake:  Error code 1, while making 'check_modules'
---*  *---
*** Error code 255

make: stopped in /usr/pkgsrc/misc/openoffice2
*** Error code 1

This is up-to-date pkgsrc HEAD.  My -current is a bit old, but the
build was via pkg_comp using up-to-date sets.

                --Steve Bellovin,

Home | Main Index | Thread Index | Old Index