[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
Re: does (new) libXmu need libICE?
On Fri, 18 Jan 2008, Erik Bertelsen wrote:
> => Bootstrap dependency digest>=20010302: found digest-20070803
> ===> Creating toolchain wrappers for libXmu-1.0.4
> ERROR: libICE is not installed; can't buildlink files.
> *** Error code 1
This type of problem is often caused by a dependency already installed on
your system that is good enough so the buildlinking is not done.
libXmu needs libXt>=1.0.0
libXt needs libSM>=0.99.2
libSM needs libICE>=0.99.1
I can't tell what caused this problem for you.
What versions of libXt and libSM did (do) you have?
(I assume X11_TYPE is modular.)
Jeremy C. Reed
Main Index |
Thread Index |