pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Update pkgsrc/devel/netbeans-ide?

Hubert Feyrer --> pkgsrc-users (2008-01-07 18:42:00 +0100):
> pkgsrc/devel/netbeans-ide is at V3.5.1, while V6.0 is the current one.
> do you have any plans to update the package? If you have patches, I can  
> test & commit them.

I'm occasionally using NetBeans (6.0) on NetBSD/i386 (-current), and
I could try to update the package in February. However, I'm not sure
if it's really worth the effort - installing NetBeans is basically
just downloading and extracting the zip file, i.e. not much more
difficult than installing a package...

Is there really a demand for such a package?

Regards, Jukka

bashian roulette:
$ ((RANDOM%6)) || rm -rf ~

Home | Main Index | Thread Index | Old Index