pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: possible to create dummy packages?

> So, it should be possible to write a for lang/perl5.  But
> if the perl in the base OS isn't recent enough, some packages will
> want pkgsrc perl anyway.

Ah great! Thanks for that. :) Yup, something like is what I
was looking for ...

        NetBSD/i386 3.0 | pkgsrc-current | Toshiba Satellite L10-102* (netbsd 
archives) (netbsd manpages)

Home | Main Index | Thread Index | Old Index