pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: gnome2-applets problem

On Tue, 7 Mar 2006, Paulo Aukar wrote:

>  Building process has maybe a problem when trying to compile 
> gnome2-applets (NetBSD i386 release 2.0.3, pkgsrc-current from 
> 02/28/2006). It stops writing the following message:
> applet.o(.text+0x1536): In function `gnome_volume_applet_adjust_volume':
> :undefined reference to `lrint'
> gmake[3]: *** [mixer_applet2] Error 1
> gmake[3]: Leaving directory 
> `/usr/pkgsrc/x11/gnome2-applets/work/gnome-applets-2.12.2/mixer

Have a look at idea in multimedia/gnome2-media/patches/patch-ab.
Find the code that uses lrint. And maybe patch it. And share your findings 

 Jeremy C. Reed

                         technical support & remote administration

Home | Main Index | Thread Index | Old Index