pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: strange compilation problem on chat/psi

On Sun, 5 Mar 2006 22:45:50 -0500
"Steven M. Bellovin" <> wrote:

Following up on my own post yet again...

I found the problem and bypassed it.  If net/socks5 is installed, it
creates pkg/include/socks.h, which conflicts with the socks.h in psi.
The underlying problem is that -I/usr/pkg/include comes far too soon in
the list.  It's PR pkg/33022.

Home | Main Index | Thread Index | Old Index